REQUIRED_PACKAGES in oi-userland

I just merged PR, which brings REQUIRED_PACKAGES feature from userland-gate. This allows specifying and installing build time dependencies. It introduces following targets: gmake REQUIRED_PACKAGES – this target will modify component Makefile, so it contains autogenerated REQUIRED_PACKAGES. REQUIRED_PACKAGES is not 100% and manual Read More …

OpenIndiana Hipster 2016.04 snapshot is here

So, after half a year we have new ISO: http://dlc.openindiana.org/isos/hipster/OI-hipster-gui-20160421.iso http://dlc.openindiana.org/isos/hipster/OI-hipster-gui-20160421.usb http://dlc.openindiana.org/isos/hipster/OI-hipster-text-20160421.iso http://dlc.openindiana.org/isos/hipster/OI-hipster-text-20160421.usb Corresponding sha256 cheksums are available at ${link}.sha256sum location. As always, there were a lot of changes since last snapshot. Release notes